M3 Cloud
M3 Cloud
The attached document goes through the process to update user alias in Infor OS.
Thu, 31 Oct, 2024 9:57 AM
Please try clear your browser cache according to which browser you are using below when you can't access M3 Cloud environment
For Chrome Browser
...
Fri, 10 Jan, 2025 1:52 AM
In the cloud configuration for reports that offer dual-format options (Excel and PDF), users must select to which format or both to receive. This functional...
Fri, 3 Jan, 2025 5:54 AM
Issue:
In MMS235 Lot master, some fields like Expiry, Sales & Best before dates are not visible.
Cause:
The cause for this is you have navigate...
Fri, 10 Jan, 2025 1:35 PM
When an order gets blocked due to an unintentional browser closure, follow these steps to resolve the issue:
Ticket Submission: The process begins when ...
Tue, 14 Jan, 2025 5:00 AM
Return of Goods for orders in KMN, to be returned in PRD
ALWAYS create a helpdesk ticket for this transaction, because 2 setting changes are ...
Mon, 27 Jan, 2025 9:01 AM
ISSUE:
When receiving goods in PPS300 to POs migrated from On-Prem, we need to use the original lot number from the supplying BU. ...
Wed, 15 Jan, 2025 2:54 PM
Issue:
There was an issue with the allocation for item number 016697-21-TR, lot number 2412103602 (Order Number: 0100006719). It was not possible to alloc...
Mon, 27 Jan, 2025 9:02 AM
Problem with PPS600, we were stuck on that particular screen:
When I try to select the correct opening panel E and click "next," I ...
Thu, 16 Jan, 2025 10:31 AM
If an MO is locked, first check with the user from warning message, that he/she is not working in the MO,
before you use PMS140 to unlock.
Open PM...
Fri, 24 Jan, 2025 6:17 AM